ShouldStopOnError Property


This flag instructs the exporting process to either stop or continue in case an error occurs during any of the exporting methods.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool ShouldStopOnError { get; set; }
Visual Basic
Public Property ShouldStopOnError As Boolean
	Get
	Set
Visual C++
public:
property bool ShouldStopOnError {
	bool get ();
	void set (bool value);
}

See Also