GetCellCombinedParameters Method (Int32)


Returns an array of combined parameter data for the specified column

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public IList<TableCellCombinedParameterData> GetCellCombinedParameters(
	int nCol
)
Visual Basic
Public Function GetCellCombinedParameters ( _
	nCol As Integer _
) As IList(Of TableCellCombinedParameterData)
Visual C++
public:
IList<TableCellCombinedParameterData^>^ GetCellCombinedParameters(
	int nCol
)

Parameters

nCol
Type: System Int32

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException The given column number nCol is invalid.

See Also