ThermalMaterialType Property


The type of material that this thermal asset describes (e.g. solid, liquid, gas.)

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public ThermalMaterialType ThermalMaterialType { get; }
Visual Basic
Public ReadOnly Property ThermalMaterialType As ThermalMaterialType
	Get
Visual C++
public:
property ThermalMaterialType ThermalMaterialType {
	ThermalMaterialType get ();
}

See Also