IsLocked Property


Checks whether the fabrication configuration is locked. If true, the configuration is locked and cannot be removed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public bool IsLocked { get; }
Visual Basic
Public ReadOnly Property IsLocked As Boolean
	Get
Visual C++
public:
property bool IsLocked {
	bool get ();
}

See Also