ExportFontInfo Constructor (ExportFontInfo)


Constructs a new copy of the input ExportFontInfo object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public ExportFontInfo(
	ExportFontInfo other
)
Visual Basic
Public Sub New ( _
	other As ExportFontInfo _
)
Visual C++
public:
ExportFontInfo(
	ExportFontInfo^ other
)

Parameters

other
Type: Autodesk.Revit.DB ExportFontInfo

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also