WillRuleCheckElements Method (Int32)


Reports if rule needs to be executed on individual elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public bool WillRuleCheckElements(
	int index
)
Visual Basic
Public Function WillRuleCheckElements ( _
	index As Integer _
) As Boolean
Visual C++
public:
bool WillRuleCheckElements(
	int index
)

Parameters

index
Type: System Int32
The rule index to get information for.

Return Value

True if rule needs to be executed on individual elements.

See Also