FailedToSetWorkplane Property


Could not set Work Plane of [Import].\n\nPlease use the Work Plane tool to set a Work Plane for this view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId FailedToSetWorkplane { get; }
Visual Basic
Public Shared ReadOnly Property FailedToSetWorkplane As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ FailedToSetWorkplane {
	FailureDefinitionId^ get ();
}

See Also