SelectedPath Property


The selected curve used for the swept blend path.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Curve SelectedPath { get; }
Visual Basic
Public ReadOnly Property SelectedPath As Curve
	Get
Visual C++
public:
property Curve^ SelectedPath {
	Curve^ get ();
}

Remarks

If the swept blend is based on a sketched path, this property is a null reference ( Nothing in Visual Basic) .

See Also