GetLayerTableIterator Method


Returns a LayerTableIterator that iterates through the collection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ExportLayerTableIterator GetLayerTableIterator()
Visual Basic
Public Function GetLayerTableIterator As ExportLayerTableIterator
Visual C++
public:
ExportLayerTableIterator^ GetLayerTableIterator()

Return Value

A LayerTableIterator object that can be used to iterate through key-value pairs in the collection.

See Also