IsPermitted Property


Tells if the StairsEditScope is permitted to start.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public bool IsPermitted { get; }
Visual Basic
Public ReadOnly Property IsPermitted As Boolean
	Get
Visual C++
public:
property bool IsPermitted {
	bool get ();
}

Remarks

The StairsEditScope is not permitted to start if any other edit mode is active in the same document.

See Also