SomeElementsPreventAssemblyTypeChange Property


Assembly cannot be changed to selected type. Some elements in the target assembly prevent the type change from occurring. These tend to be parts and nested elements such as mullion, curtain panels, and members of trusses.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId SomeElementsPreventAssemblyTypeChange { get; }
Visual Basic
Public Shared ReadOnly Property SomeElementsPreventAssemblyTypeChange As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ SomeElementsPreventAssemblyTypeChange {
	FailureDefinitionId^ get ();
}

See Also