IsVertical Property


Indicates whether the sweep or reveal is swept vertically or horizontally.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public bool IsVertical { get; }
Visual Basic
Public ReadOnly Property IsVertical As Boolean
	Get
Visual C++
public:
property bool IsVertical {
	bool get ();
}

Remarks

Wall sweeps defined as a part of a vertical compound structure will always be horizontal.

See Also