LogInteger Property


Integer value used for logging, if it is performed. Usually the number of the face set(s) in the IFC file, from which they are imported. Any value is acceptable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public int LogInteger { get; set; }
Visual Basic
Public Property LogInteger As Integer
	Get
	Set
Visual C++
public:
property int LogInteger {
	int get ();
	void set (int value);
}

See Also