UnoccupiedCoolingSetPoint Property


The unoccupied cooling set point of the building type with unit kelvin (K).

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2018

Syntax

C#
public double UnoccupiedCoolingSetPoint { get; set; }
Visual Basic
Public Property UnoccupiedCoolingSetPoint As Double
	Get
	Set
Visual C++
public:
property double UnoccupiedCoolingSetPoint {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: The value should be between (273.15, 373.15] with unit kelvin (K).

See Also