Length Property


The length of the range.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public int Length { get; set; }
Visual Basic
Public Property Length As Integer
	Get
	Set
Visual C++
public:
property int Length {
	int get ();
	void set (int value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The given value for length is negative.

See Also