IsSATImportLinkAvailable Method


Checks whether the SAT Import/Link functionality is available in the installed Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public static bool IsSATImportLinkAvailable()
Visual Basic
Public Shared Function IsSATImportLinkAvailable As Boolean
Visual C++
public:
static bool IsSATImportLinkAvailable()

Return Value

True if the SAT Import/Link functionality is available in the installed Revit.

Remarks

SAT Import/Link is optional functionality that does not have to be part of the Revit installation.

See Also