AreaPerPerson Property


Custom value for Area Per Person value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public double AreaPerPerson { get; set; }
Visual Basic
Public Property AreaPerPerson As Double
	Get
	Set
Visual C++
public:
property double AreaPerPerson {
	double get ();
	void set (double value);
}

Remarks

If specified value > 0.0, the value will be used instead of the default value calculated internally.

See Also