SetRowHeightInPixels Method


This sets a row's height in pixels

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public void SetRowHeightInPixels(
	int nRow,
	int height
)
Visual Basic
Public Sub SetRowHeightInPixels ( _
	nRow As Integer, _
	height As Integer _
)
Visual C++
public:
void SetRowHeightInPixels(
	int nRow, 
	int height
)

Parameters

nRow
Type: System Int32
height
Type: System Int32

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException The given row number nRow is invalid. -or- The row height is outside of acceptable range.
Autodesk.Revit.Exceptions InvalidOperationException This operation is forbidden for cells in standard schedule body sections.

See Also