HangerProfileNotMatchWithHost Property


The defined hanger profile does not match with the host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)

Syntax

C#
public static FailureDefinitionId HangerProfileNotMatchWithHost { get; }
Visual Basic
Public Shared ReadOnly Property HangerProfileNotMatchWithHost As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ HangerProfileNotMatchWithHost {
	FailureDefinitionId^ get ();
}

See Also