OrientToView Property


Place the import at the same orientation as the view that was passed into the import method. This option can only be used when not importing into a single view.(i.e. ThisViewOnly is set to false)

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public bool OrientToView { get; set; }
Visual Basic
Public Property OrientToView As Boolean
	Get
	Set
Visual C++
public:
property bool OrientToView {
	bool get ();
	void set (bool value);
}

See Also