SketchDimensionsRemoved Property


The sketch dimensions, that were used to create the sketch, have been removed from the completed rebar shape definition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId SketchDimensionsRemoved { get; }
Visual Basic
Public Shared ReadOnly Property SketchDimensionsRemoved As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ SketchDimensionsRemoved {
	FailureDefinitionId^ get ();
}

See Also