RebarIllegalBarType Property


There is Structural Rebar present in the project that no longer meet the criteria defined in Allowable Rebar Bar types parameter. Please review all existing Structural Rebar created with this Shape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId RebarIllegalBarType { get; }
Visual Basic
Public Shared ReadOnly Property RebarIllegalBarType As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ RebarIllegalBarType {
	FailureDefinitionId^ get ();
}

See Also