OffsetWidth Property


The horizontal offset of the rendering image to the rendering region.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public double OffsetWidth { get; set; }
Visual Basic
Public Property OffsetWidth As Double
	Get
	Set
Visual C++
public:
property double OffsetWidth {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The given value for width must be no more than 30000 feet in absolute value.

See Also