AtomViolationWhenMultiPlacedInstances Property


Changes to groups are allowed only in group edit mode. Use the Edit Group command to change to all instances of a group type. You may use the "Ungroup" option to proceed with this change by ungrouping the changed group instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId AtomViolationWhenMultiPlacedInstances { get; }
Visual Basic
Public Shared ReadOnly Property AtomViolationWhenMultiPlacedInstances As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ AtomViolationWhenMultiPlacedInstances {
	FailureDefinitionId^ get ();
}

See Also