HasAnEdgeNumber Method


Checks if the getTargetRebarEdgeNumber method can be called for the RebarConstraint.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool HasAnEdgeNumber()
Visual Basic
Public Function HasAnEdgeNumber As Boolean
Visual C++
public:
bool HasAnEdgeNumber()

Remarks

The RebarConstraintType of the RebarConstraint must be 'ToOtherRebar,' and the RebarTargetConstraintType must be 'Edge' or 'BarBend.'

See Also