GetFirstCoreLayerIndex Method


Gets the index of the first core layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public int GetFirstCoreLayerIndex()
Visual Basic
Public Function GetFirstCoreLayerIndex As Integer
Visual C++
public:
int GetFirstCoreLayerIndex()

Return Value

The index of the first core layer.

Remarks

This is the index on the exterior side. You can change the shell/core layer boundary using SetNumberOfShellLayers(ShellLayerType, Int32) .

See Also