SheetBackgroundColor Property


The background color of this cell in the sheet view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public Color SheetBackgroundColor { get; }
Visual Basic
Public ReadOnly Property SheetBackgroundColor As Color
	Get
Visual C++
public:
property Color^ SheetBackgroundColor {
	Color^ get ();
}

Remarks

In most cases the background color on the sheet view is the same as it is in the grid view. The background may be different if conditional formatting is applied only in the grid view.

See Also