CanRemoveColumn Method


Verifies that if the column at the given index can be removed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool CanRemoveColumn(
	int nIndex
)
Visual Basic
Public Function CanRemoveColumn ( _
	nIndex As Integer _
) As Boolean
Visual C++
public:
bool CanRemoveColumn(
	int nIndex
)

Parameters

nIndex
Type: System Int32
An integer index.

Return Value

True if the column can be removed, false otherwise.

See Also