MultistoryStairsHideTopLevelParameter Property


You have set the stair's multistory top level to None, and Revit will remove this parameter, if you want to create a multistory stair, please use Create Multistory Stair feature.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)

Syntax

C#
public static FailureDefinitionId MultistoryStairsHideTopLevelParameter { get; }
Visual Basic
Public Shared ReadOnly Property MultistoryStairsHideTopLevelParameter As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ MultistoryStairsHideTopLevelParameter {
	FailureDefinitionId^ get ();
}

See Also