Network_NodePropertyNotSet Property


The calculation could not be executed as configured. Specify a constraint property set for the following input or output node(s).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public static FailureDefinitionId Network_NodePropertyNotSet { get; }
Visual Basic
Public Shared ReadOnly Property Network_NodePropertyNotSet As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ Network_NodePropertyNotSet {
	FailureDefinitionId^ get ();
}

See Also