RampDoesntReach Property


The ramp is not long enough to reach the top constraint. Change the slope or increase the length of the ramp.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId RampDoesntReach { get; }
Visual Basic
Public Shared ReadOnly Property RampDoesntReach As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ RampDoesntReach {
	FailureDefinitionId^ get ();
}

See Also