OwnElementsOutOfDate Property


You now own the element, but your file is out of date. You must Reload Latest before editing the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId OwnElementsOutOfDate { get; }
Visual Basic
Public Shared ReadOnly Property OwnElementsOutOfDate As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ OwnElementsOutOfDate {
	FailureDefinitionId^ get ();
}

See Also