ThermalResistance Property


The calculated thermal resistance value (R-Value). The unit is meter-squared kelvin per watt ((m^2*K)/Watt).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public double ThermalResistance { get; }
Visual Basic
Public ReadOnly Property ThermalResistance As Double
	Get
Visual C++
public:
property double ThermalResistance {
	double get ();
}

See Also