TriangleInShellComponent Constructor


Creates a copy of the given TriangleInShellComponent

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public TriangleInShellComponent(
	TriangleInShellComponent other
)
Visual Basic
Public Sub New ( _
	other As TriangleInShellComponent _
)
Visual C++
public:
TriangleInShellComponent(
	TriangleInShellComponent^ other
)

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also