GetForcedModalHandling Method


Obtains the flag indicating if the error handling dialog shown at the end of the failing transaction should be modal.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2011

Syntax

C#
public bool GetForcedModalHandling()
Visual Basic
Public Function GetForcedModalHandling As Boolean
Visual C++
public:
bool GetForcedModalHandling()

Return Value

True if the options force Revit to use a modal error dialog, false if it allows use of a non-blocking dialog for warnings resulting from this transaction.

See Also