WallSweepType Property


The type (either a wall sweep or a reveal).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public WallSweepType WallSweepType { get; set; }
Visual Basic
Public Property WallSweepType As WallSweepType
	Get
	Set
Visual C++
public:
property WallSweepType WallSweepType {
	WallSweepType get ();
	void set (WallSweepType value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also