AreObjectsAvailable Property


Shows whether 'issues' still contains the original data or whether these data have already been relinquished by 'getGeometricalObjects'. The former is true, the later is false.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public bool AreObjectsAvailable { get; }
Visual Basic
Public ReadOnly Property AreObjectsAvailable As Boolean
	Get
Visual C++
public:
property bool AreObjectsAvailable {
	bool get ();
}

See Also