GetDelayedMiniWarnings Method


Obtains the flag indicating if showing of mini-warning dialog should be delayed until the end of next transaction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2011

Syntax

C#
public bool GetDelayedMiniWarnings()
Visual Basic
Public Function GetDelayedMiniWarnings As Boolean
Visual C++
public:
bool GetDelayedMiniWarnings()

Return Value

True to delay the display of the mini-warning dialog until the end of the next transation, false to display them as this transaction is completed.

See Also