RevitLinkOptions Constructor (Boolean)


Creates a RevitLinkOptions object, specifying relative or absolute path type. If the link is workshared, all worksets will be opened.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public RevitLinkOptions(
	bool relative
)
Visual Basic
Public Sub New ( _
	relative As Boolean _
)
Visual C++
public:
RevitLinkOptions(
	bool relative
)

Parameters

relative
Type: System Boolean
True if the link should use a relative path. False if it should use an absolute path.

See Also