RoomGeometryCannotOverlapBoundingElement Property


An error occurred while trying to find the region where a face of the bounding geometry for [Room] overlaps a face of a room-bounding element [Name].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId RoomGeometryCannotOverlapBoundingElement { get; }
Visual Basic
Public Shared ReadOnly Property RoomGeometryCannotOverlapBoundingElement As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ RoomGeometryCannotOverlapBoundingElement {
	FailureDefinitionId^ get ();
}

See Also