GetSecondProfileCurve Method


Returns a copy of the second profile curve if it is set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2017

Syntax

C#
public Curve GetSecondProfileCurve()
Visual Basic
Public Function GetSecondProfileCurve As Curve
Visual C++
public:
Curve^ GetSecondProfileCurve()

Return Value

A copy of the second profile curve, if it exists. If a point was used to define the second profile, this function will return a null reference ( Nothing in Visual Basic) .

See Also