GetCellType Method (Int32)


Returns a column's cell type and if no type exists for this column, it would come from the section

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public CellType GetCellType(
	int nCol
)
Visual Basic
Public Function GetCellType ( _
	nCol As Integer _
) As CellType
Visual C++
public:
CellType GetCellType(
	int nCol
)

Parameters

nCol
Type: System Int32

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException The given column number nCol is invalid.

See Also