FabricationPartCannotChangeTypeMisalignedError Property


The selected fitting(s) cannot successfully change the type. The newly selected fabrication part type has a problem with the angle dimension of the current fitting(s), resulting in bad geometry. You may try to disconnect the connections on the fitting(s) and try again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public static FailureDefinitionId FabricationPartCannotChangeTypeMisalignedError { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartCannotChangeTypeMisalignedError As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ FabricationPartCannotChangeTypeMisalignedError {
	FailureDefinitionId^ get ();
}

See Also