PartNotFoundInRoutingPreferenceWarning Property


"%1s is not found. Please review the routing preference of %2s."

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId PartNotFoundInRoutingPreferenceWarning { get; }
Visual Basic
Public Shared ReadOnly Property PartNotFoundInRoutingPreferenceWarning As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ PartNotFoundInRoutingPreferenceWarning {
	FailureDefinitionId^ get ();
}

See Also