NorthSouth Property


North/South offset

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public double NorthSouth { get; set; }
Visual Basic
Public Property NorthSouth As Double
	Get
	Set
Visual C++
public:
property double NorthSouth {
	double get ();
	void set (double value);
}

Remarks

The offset of the project location from the site location in the north/south direction. Measured in decimal feet.

See Also