HideSection Property


Whether or not the section is hidden.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool HideSection { get; set; }
Visual Basic
Public Property HideSection As Boolean
	Get
	Set
Visual C++
public:
property bool HideSection {
	bool get ();
	void set (bool value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException When setting this property: This operation is forbidden for cells in standard schedule body sections.

See Also