SetBackgroundSettings Method


Changes the rendering background settings details for the current background style.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public void SetBackgroundSettings(
	BackgroundSettings background
)
Visual Basic
Public Sub SetBackgroundSettings ( _
	background As BackgroundSettings _
)
Visual C++
public:
void SetBackgroundSettings(
	BackgroundSettings^ background
)

Parameters

background
Type: Autodesk.Revit.DB BackgroundSettings
An instance of the new rendering background settings.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also