CheckedOutElements Property


True means all elements checked out by the current user should be relinquished. False means none of these are relinquished.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool CheckedOutElements { get; set; }
Visual Basic
Public Property CheckedOutElements As Boolean
	Get
	Set
Visual C++
public:
property bool CheckedOutElements {
	bool get ();
	void set (bool value);
}

See Also