MissingUpdaterLatestOrCentralPlural Property


The file [File Name] you are trying to synchronize was modified by the third-party updaters [Updater Name(s)] which are not currently installed. \n\r \n\r If you continue to Synchronize with Central or Reload Latest, data maintained by these updaters will not be updated properly. This may create problems when [File Name] is later opened when [Updater Name(s)] are present.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId MissingUpdaterLatestOrCentralPlural { get; }
Visual Basic
Public Shared ReadOnly Property MissingUpdaterLatestOrCentralPlural As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ MissingUpdaterLatestOrCentralPlural {
	FailureDefinitionId^ get ();
}

See Also