FabricationSystemName Property


The fabrication system name of the service.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public string FabricationSystemName { get; }
Visual Basic
Public ReadOnly Property FabricationSystemName As String
	Get
Visual C++
public:
property String^ FabricationSystemName {
	String^ get ();
}

Remarks

A fabrication system in this context is a set of buttons that can be shared across fabrication services. It has nothing to do with other MEP systems in Revit.

See Also